Patches for G1Four and G1XFour not compatibility ?

Discuss patches/presets for zoom units
JuppZupp99
Posts: 6
Joined: Mon Jul 22, 2019 6:05 pm

Patches for G1Four and G1XFour not compatibility ?

Post by JuppZupp99 » Tue Sep 24, 2019 2:29 pm

Attention, there are probably problems with the compatibility of ready patches with the zoom G1XFour.

Some User get patches from here:

https://guitarpatches.com/patches.php?unit=G1FOUR

though in the patch pool loaded, from there, however, not further in the device!

We are on the following side:

https://tonelib.net/forums/threads/zoom-guitar-lab-5-0.6072/

already about that in investigate, why this is so.

We can probably exclude the software, because there somebody has struck up some old versions of Guitar rennet and has tried out, always with the same result, does not function.

Now we are in advise whether it lies in the proficient product, that is whether the device with which the patch was provided did not have the newest proficient product on it or whether it could be due that he has maybe provided the patches with a G1Four (without pedal).

Maybe you can load sometimes as a G1Four or G1XFour user the patches about which it is and if function they with you, inform which device (X or not X) and which Firmware you use.

Greeting Michael

Exuse my bad English

haax
Site Admin
Posts: 95
Joined: Tue Sep 14, 2010 7:50 pm

Re: Patches for G1Four and G1XFour not compatibility ?

Post by haax » Wed Sep 25, 2019 8:20 am

Hi
I can't be to any assistance here. I dont own the unit myself.
Hopefully someone else can pitch in.
/Haax
Administrator at guitarpatches.com

Effects/Amps: Zoom G2, Line 6 Amplifi FX100
Guitar: Signature Oracle

JuppZupp99
Posts: 6
Joined: Mon Jul 22, 2019 6:05 pm

Re: Patches for G1Four and G1XFour not compatibility ?

Post by JuppZupp99 » Wed Sep 25, 2019 5:43 pm

@ haax.

Thanks for your answer.

I hope sometimes which left it here somebody and can help.

haax
Site Admin
Posts: 95
Joined: Tue Sep 14, 2010 7:50 pm

Re: Patches for G1Four and G1XFour not compatibility ?

Post by haax » Sat Sep 28, 2019 5:42 am

Hi
It doesent matter if you are logged in or not, the upload will be the same.
If you want to delete a patch, mail the link to me and i will do it.
/Haax
Administrator at guitarpatches.com

Effects/Amps: Zoom G2, Line 6 Amplifi FX100
Guitar: Signature Oracle

JuppZupp99
Posts: 6
Joined: Mon Jul 22, 2019 6:05 pm

Re: Patches for G1Four and G1XFour not compatibility ?

Post by JuppZupp99 » Sat Sep 28, 2019 5:58 am

@ haax,
no, I would not want that patches are extinguished.
I and some others wanted to find only out, why we get the Patsches not installed.
If run with other users, nevertheless, it is good.
It is about four patches of Santosvieira35 and Narlei which cannot be installed with us.
Funny enough exactly these patches have got still rather high assessments.
I hope only that to us there nobody wants to annoy with the assessments.

Greeting Michael

AlainL
Posts: 2
Joined: Fri Sep 27, 2019 6:44 am

Re: Patches for G1Four and G1XFour not compatibility ?

Post by AlainL » Sat Sep 28, 2019 3:39 pm

@ Haax and @JuppZupp99
I wrote, yesterday a message on this forum, as a reply to this subject, but I can't see my message. I am the contributor for the patch Jazz that cannot be inserted by some users (all users or not all users). I have uploaded a new version Jazz01. I'd like to know if this version can be inserted in the G1XFour.
And in this message I asked how to delete the old Jazz patch. May be Haax is answering my question.
Greetings

JuppZupp99
Posts: 6
Joined: Mon Jul 22, 2019 6:05 pm

Re: Patches for G1Four and G1XFour not compatibility ?

Post by JuppZupp99 » Mon Sep 30, 2019 8:12 am

@ AlainL,

your Patch ist always working.

Its the Patches from User Santosvieira35 and User Narlei, that User with Zoom G1X Four can not be install into the Devive.

Your Patch ( Jazz )is okay !

See here :

https://tonelib.net/forums/threads/zoom-guitar-lab-5-0.6072/

The 4 dark patches nobody can load these into the Device !

But there are ratings for these Patches ????

Can you download an test also these 4 Patches with your Device ( Zoom G1 Four or G1X Four ) ?

We are searching for an answer, why not !

Michael

AlainL
Posts: 2
Joined: Fri Sep 27, 2019 6:44 am

Re: Patches for G1Four and G1XFour not compatibility ?

Post by AlainL » Sun Oct 06, 2019 6:44 pm

Thank you Michael for your answer.
My device is a G1X Four.
I have downloaded Santoviera35's patch Champagne , but it remains dark in my Guitar Lab pool and I can't load it in the device.
I have the same problem with 2 patches by dimor (Hendrix clean and Hendrix hot).
As you mention it, they have been rated. Difficult to understand where is the problem.
About my patch Jazz, somme users cannot load them in their device, they put a message attached with the patch, That's why I suggested deleting it, but I won't.
Alain

Post Reply